Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: hwbot v4.6.12
    • Labels:
      None

      Description

      The mailing service is not working. There are no outgoing mails for competitions, blocked submissions, reported scores etc.

        Activity

        Pieter-Jan Plaisier added a comment -
        Screenshot of the error.

        Email from 'CN'

        "I also re requested my password 2 ~ 3 times today & still no email. I think there is a problem somewhere as I found out today when you request the password & leave the HWBOT screen open for a minute after you have made the request you get an error message. I have tested this on multiple computers & still get the same error see attached."
        Pieter-Jan Plaisier added a comment -
        Seems to be internet explorer related:

        " Internet Explorer 8,9 & 10 all give the same error but Chrome 22.0.1229.94 m works fine & allowed me to re-set the password for my "CN" account 1st time."
        Dennis Devriendt added a comment -
        Rewrote the reset password code, it seems to work fine now. However, Pieter-Jan, let me know if people still complain (when 4.6.12 is on production of course), it's hard to reproduce this one.
        Build Server added a comment -
        Integrated in HWBOT v4 #2545 (See [http://dev.hwbot.org/job/HWBOT%20v4/2545/])
            HWBOT-783

        Mailing service not functional

        dennis :
        Files :
        * /hwbot/trunk/src/main/webapp/WEB-INF/views/administration/resetPassword.jsp
        * /hwbot/trunk/src/main/java/org/hwbot/web/actions/AdministrationController.java
        * /hwbot/trunk/src/main/webapp/WEB-INF/views/administration/views.xml
        * /hwbot/trunk/src/main/webapp/WEB-INF/layouts/basic.layout.rev4.jsp
        * /hwbot/trunk/src/main/webapp/WEB-INF/views/profile/popup.jsp
        Pieter-Jan Plaisier added a comment -
        Okay, noted. Will report back if there're new complaints!

          People

          • Assignee:
            Dennis Devriendt
            Reporter:
            Pieter-Jan Plaisier
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: