HWBOT
  1. HWBOT
  2. HWBOT-1036

Competition sometimes doesn't show leader in overview, even if there is a leader in the ranking

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: hwbot v5.7.0
    • Labels:
      None

      Description

      Example
      http://hwbot.org/competition/team_cup_2013_sc4 : Team Finland leading
      http://hwbot.org/competitions : "no leader yet"

      found this on UAT too while testing Pro OC

        Activity

        Dennis Devriendt added a comment -
        small mistake in Pro OC code. The overview table seems correct, by design: there's no leader yet because only 1 team has participated, as soon as a second one submits, there will be "a leader"
        Build Server added a comment -
        Integrated in HWBOT v4 #2833 (See [http://dev.hwbot.org/job/HWBOT%20v4/2833/])
            HWBOT-1036

        Competition sometimes doesn't show leader in overview, even if there is a leader in the ranking

        dennis :
        Files :
        * /hwbot/trunk/src/main/java/org/hwbot/facade/CompetitionFacadeImpl.java

          People

          • Assignee:
            Dennis Devriendt
            Reporter:
            Dennis Devriendt
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: